重要通知:迈达克公司即将停止为1170以下MT4版本提供服务支持

时间:2019-06-21 18:02:50

85529

近日,各unibet注册经纪商纷纷发公告表示:从2019年7月1日起,迈达克(MetaQuotes)将停止支持1170以下的所有MetaTrader 4平台组件,要求交易者将终端更新到2018年12月20 日发布的最新版本的1170版本。


Admiral Markets发新闻通知投资者“MetaQuotes将终止对MT4软件1170以下版本的支持”


GMI发公告通知投资者“MetaQuotes将终止对MT4软件1170以下版本的支持”

IG在论坛发消息通知投资者“MetaQuotes将终止对MT4软件1170以下版本的支持”

对此,迈达克(MetaQuotes)公司却表现极为平淡,官网连相关新闻或公告都没有,最新的新闻还是6月14日MT5的新功能介绍,下载页全是MT5的不同版本下载,可见迈达克(MetaQuotes)对MT5版本大力推广的决心。

迈达克(MetaQuotes)公司在2016年11月决定不再升级MT4平台,同时决定向全球金融市场全面推广MT5平台。2017年10月1日,迈达克又宣布MT4交易平台不再支持Windows XP, Windows 2003和Windows Vista微软操作系统。2019年2月27日,迈达克官网发出通知,3月1日起不再对低版本的桌面和移动端(低于MetaTrader 4 build 1118桌面版程序端和低于MetaTrader 4 Android build 1104移动端)提供支持。

迈达克(MetaQuotes)公司力推MT5的雄心可见,但不管如何,为了避免交易者的交易体验或订单受到影响,众多经纪商开始纷纷提醒客户确保其电脑及移动手机下载最新版本客户端。

MT4 PC版如何查看是否需要升级:

1、首先,打开您电脑上的MT4交易平台,点击“帮助”——“关于”;

2、查看你目前所使用MT4版本,1170以下的版本将无法连接到服务器,需要升级。

若需下载MT4,可以到FX110软件大全直接下载,地址:https://www.newqxwx2.com/soft/index

更多unibet注册新闻  尽在汇聊App

评论

    暂时还没评论,来留下你的印象吧

    我要评论

    • 请选择综合评分:

    (1000字内。图片请上传GIF,JPG,PNG,可上传9张)

    发表评论

    热点推荐

    评论发表成功